Using chopwebΒΆ

The chopweb program consists of a python script that is run on the command line that starts a web server. It requires Python 2.6+, mod_pywebsocket, and pynids to be installed. It, like chopshop, also requires ‘modules’ to be created to do any processing of network data.

The chopweb program is currently in an alpha state and this documentation will be updated shortly